Supported browsers

Desktop compatibility

Locomote is compatible with:

  • Chrome 30 and above (preferred; required for the Locomote Mid-Office System)
  • Firefox 24 and above (preferred)
  • Internet Explorer 9* and above 

Mobile compatibility

Locomote is compatible with the browsers built into:

  • iOS 8 and newer
  • Android 4.4 and newer

 

*May not be compatible with all visual features and aesthetics.

 

Have more questions? Submit a request

Comments

Powered by Zendesk